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Creating Talking Books
With PowerPoint 2010

Why create PowerPoint talking books?

Using a tool such as PowerPoint to create digital books gives children a fun and creative way to improve
literacy skills. PowerPoint books can be played back on a computer so students who are unable to
physically turn pages can use an interface and a switch to move to the next slide. Students and teachers
can create projects ranging from big books to research presentations in a new and exciting format. This
is a great way to provide auditory and visual information. Save them to a flash drive, CD or email them
home so that students can share their creations with their families. A free PowerPoint Viewer is
available by searching for PowerPoint Viewer on the web.
http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=6

Create a Folder
Create a folder for each book as a way to organize and store the imported media for the book.
1. Right click on the desktop or in the “My Documents” folder.
2. From the submenu choose New and then Folder.
3. Don’t Click. Simply type the name of the folder and it will replace the highlighted “New Folder”,
title with the preferred name. (For our example name the folder “ PP Talking Books”)

Launch PowerPoint 2010
1. Click on the Start Menu.
2. Choose Programs.
3. Click on Microsoft Office and choose Microsoft Office PowerPoint 2010.

Title the Slide
PowerPoint will open with the Title slide. Type your title and author in the text box.
(For our example, type “Book Title” in the title and “author “in the subtitle. We will be saving this
first as a template so we can use it when creating future books )

Insert a Slide
Dr. Caroline Ramsey Musselwhite, www.aacintervention.com , suggests for struggling readers that
only one purpose question be presented at a time. In our example we will create a “Purpose” slide
that we can hyperlink to the start of the book later.
You can insert slides as you need them or start with several slides and add and delete as you
create. You may add a slide in two ways:
Lourdes.day@polk-fl.net
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New Slide Option- Click on the down arrow by the New Slide option (Home Ribbon), a submenu
appears, click on the desired slide theme.
• If you click on the New Slide button itself the Title and Content slide (default slide)
will appear.
• If after the second slide you choose a different layout, pressing the new slide button
will copy the previous layout.
CTRL + M – automatically insert the Title and Content slide. This slide is the most common
and can be used to type text and insert clipart, graphs, pictures and other media
• You may use the Title and Content Slide to type purpose questions for the book. We
will learn how to hyperlink the purpose slides later.
• Add another slide to begin your story
For our example, we will use the Title and Content layout and type “Purpose” in the title box.
• If after the second slide you choose a different layout, pressing the CTRL + M button will copy
the previous layout.

Change a slide
Once a slide is inserted you may change the slide arrangement by choosing the Layout
button on the Home tab and clicking on the preferred layout.
For our example slide 3 we will be a Title Only slide.

Duplicate the Text Box (optional)
Creating a second “Title” text box which contains the navigation arrows, comments and reading icons is
helpful for students with emerging literacy skills and those who are nonverbal.
1. Double click on the perimeter of the title text box so that the border changes from dashed lines
to a solid outline.
2. Press the Ctrl Key and D (Duplicate).
3. Immediately fill it with color
a. Select the text box and a Drawing Tools Format tab will
appears.
b. Choose the down arrow by the Shape Fill option to select a color. (example:
yellow)
If you do not fill the duplicated text box immediately it will disappear when you click away.

Reposition and Resize the Text Box
•
•

Reposition the Title Only textbox by clicking on the edge of the box (stay away from the circles)
and dragging the textbox to a new location.
Resize the text box, if necessary by clicking on one of the corner circles and dragging towards
the center to make it smaller or away from the center to make it larger.
Reposition
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Create Page Turners
1. On the Insert tab, select the Shapes option.
2. Drag to the bottom of the menu to Action Buttons.
a. Click the button pointing to the right (Action button:
forward or next).
i. Click, hold and drag the cross hair until you
achieve the desired Action button size.
ii. A window will open: “Hyperlink to the next
slide”.
iii. Click OK.
b. Click the button pointing to the left (Action button: back
or previous).
i. Click, hold and drag the cross hair until you
achieve the desired Action button size.
ii. A window will open: “Hyperlink to the previous slide”.
iii. Click OK.
Identical Size
If you want the “Previous action button” to be the same size as the “Next slide button”: create the
previous button on top of the next slide button.
Use the arrow keys on the keyboard to separate the buttons and keep the tops of both buttons aligned.
Align the buttons
1. Drag one of the buttons to the opposite side of the slide.
2. Click on the first action button.
3. Hold the Shift key and click on the second action button. (once they are both selected, let
go of the Shift key)
4. From the Drawing Tools Format tab choose Align Top.
Copy/Paste Navigation buttons
Copy and paste the navigation buttons on the title and purpose slide (if applicable).
1. Click on the first action button.
2. Hold the Shift key and click on the second action button.
3. From the Home tab choose Copy.
4. Click on Slide # 1 and choose Paste.
5. Click on Slide #2 and choose Paste.

Navigation
There are several ways to turn the pages in PowerPoint. The most common is to press the Enter
key, space bar, right or down arrow. You can press the left or up arrow to move back in the book. If you
want the students to use the newly created button to navigate:
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1.
2.
3.
4.

Click on the Slide Show Tab.
In the Set Up Group click on the Set up Slide Show option.
At the new window, choose Browsed at Kiosk (full screen).
Click OK.

Align the Text Box
The default of the Title textbox is a left alignment.
If you want to align your text to left: from the Home tab click on the left alignment option. (Ctrl +the L
key)

Duplicate Pages
Once you have created the navigation bar duplicate the slide containing the yellow navigation bar until
you have the number of pages needed for your book.
1. Click on the slide to be duplicated on the left task pane.
2. Press the CTRL key + D to duplicate the slide.
3. Repeat this process until you have the desired number of slides.
(For our example duplicate the slide 6 times so that you have a total of 8 slides.)

Page Transition
Create a slide transition to give the illusion of a turning page, example: Wipe or
Cover Left
1. Choose the Transition Tab.
2. Click on the down arrow in the transition section to see more options.
3. Choose a transition. (For our example choose Wipe.)
a. If you want to change the direction of the wipe click on the Effects Options.
(For our example choose From Right.)
4. Click on Apply to All.
You will now see a little star under each slide number in the left navigation pane
which indicates a transition has been set.

Save as a Template
To save time in the future you may want to save the presentation you just created
with the navigation buttons as a template. A template is a presentation that can be
used over and over again. Click on the File tab and drag to Save As.
1. At the next window, click on the down arrow by Save As Type.
2. Choose PowerPoint Template (.potx).
3. Choose the Save location (If you don’t pick a different location the presentation will be Saved
into the Template folder. For our example save the template into the folder you created earlier).
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4. Name the file “Book Template” and click Save.
5. Close the template. Notice the template looks like it is bound at the top.

Create a new book
Open the template by double clicking on template. (It is IMPORTANT you double click to open the
template in order to create a new book. If you right click and then select the open option you will edit
the original template.
• Right click on the template and choose open ONLY when you need to make corrections
to the original template.

Backgrounds
Most books contain pictures so it is best to keep the background as simple as possible. To change
the background from white to a different color:
1. Choose the Design Tab and click on the Background Styles option. (far right)
2. Drag down to the “Format Background” option and a window will open.
3. Click on the paint can in the center of the window and click on the preferred
color.
4. Choose “Apply to All” if you want all your pages to have the same background.
5. Click Close.

Text Color
It is a good strategy to highlight new vocabulary words that will be introduced in the story.
1. Type your story.
2. Select a new vocabulary word by double clicking on the word.
3. On the Home tab click the down arrow by the font color option and choose your font color.
*Alternative: use the mini toolbar that appears when text is highlight and click on the font color
option.

Clip Art
Adding pictures and animated gifs to your presentation will add a spark and interest to your book.
Remember that all the clipart in Office 2010 resides on the web so you must be connect to the
internet to access these resources.
1. Click on the Insert Tab and choose Clip Art.
2. A task pane will open on the right.
3. In the Search line type the desired picture, example “Look”.
4. Click the Go button or the Enter key.
5. Click on the preferred picture to insert it.
a. A picture with a star in the lower right corner indicates that it is an animated
gif and moves when the presentation is run.
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6. Click on the picture in the gallery to insert it into the slide.
7. Click in the center of the picture and drag it to the desired location on the slide.
8. Resize the picture by using one of the corner resizing circles or
a. Right click on the picture.
b. Choose Size and Position.
c. Change the Height number lower to make it smaller or larger to make the picture
bigger.
d. Click Close.

Free Clip Art
There are some wonderful free clipart web sites. It is always best to ask permission to use media in your
presentation. In Google you can check for creative comments.
1. http://etc.usf.edu/clipart
2. www.google.com (request permission)
a. Click the Images option.
b. Type the name of the image in the search box. (For our example type Hare and Tortoise).
To search for creative comments: Internet Explorer 9
a. In Google Image click the Setting icon
b. Choose Advanced Search.
c. Scroll to find “Usage Rights”.

on the right side of the page.

Copy and Paste from Google
1. Right click on the picture and choose Copy.
2. Right click on the slide and choose Paste. (Use Picture U. The Destination and Source
option copies the website in the Alt Text box as a link and will take you to the website if
the picture is clicked.)

Download Pictures from Other Sites
You should always request permission.
1. Right click on the picture.
2. Choose Save Picture As.
3. Select the Save location (Usually it is the Picture Folder inside My Documents
or in the same folder as the book).
4. Name the picture and click Save.

Digital Pictures
Include pictures of the students and to make them part of the book.
1. Follow the download directions from your camera and place the digital photos in the Picture
folder inside the My Documents folder or in the same folder as the book.
2. Click on the Insert Tab and choose the Picture option.
3. Browse until you locate the picture.
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4. Select the picture and choose Insert.

Save Original
We will record using various texts so it is best to save the original with only the pictures then use the
Save As option and save a second file with the narrations.
For our example, name the original “The Hare and the Tortoise Original”. Then, click on the File tab and
choose SAVE AS, title the second file, “The Hare and the Tortoise NARRATED”.

Add Speech
There are two ways to add speech to a presentation.
Download a utility called PowerTalk. (http://fullmeasure.co.uk/powertalk/)
Or
Record your own speech.

PowerTalk
The PowerTalk utility works with PowerPoint 2003 and later versions. After you have downloaded the
PowerTalk program, right click on the presentation to open it and choose Narrate with PowerTalk.
• If Narrate with PowerTalk is not an option choose Open with and browse until you find the
PowerTalk Exe.

Recorded Speech
Recorded speech adds the appropriate prosody that is needed to bring a book to life. Recorded speech
will increase the size of your file. When using recorded or digitized speech here are few tips:
• Students will find the story more appealing when it is read by peers or similar age students with
good reading skills. This also provides a good model.
• It is motivating to many students to record their own speech. Have a poor reader rehearse the
story so they can then record the story for others.
Record
For our example we will record the story starting on slide 3 (the story).
1. Select the Insert tab and click on the arrow below the Audio icon and choose Record Audio.
2. A “Record Sound’ window will open.
3. Name the sound file before you record.(example -boasted)
4. Click on the red button and begin to record your speech. (Wait for one second after you
record the sentence so the last word is not cut off).
5. Click on the rectangle to stop the recording.
6. Click on the right arrow to playback.
7. Click Ok.
8. An audio bar will appear in the presentation.
9. Drag the Audio bar/Speaker icon onto the navigation bar in the slide.
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Read the Page Automatically
When the Audio bar/Speaker icon is selected the Audio Tools tab will appear at the end of the ribbon.
1. Click on the Playback tab, and choose on the down arrow by Start. Select “Automatically” so
the page will be read as soon as page is turned.
2. On the Playback tab there is an option to “Hide during the Show”. Checking this option
will take away the students ability to hear the text again. (For our example leave it
unchecked.)
Repeat this process for every slide. It is good idea to save after every slide.

Run the Show
Test what you have done so far. There are several ways to start the show
• Click on the Run Show icon in the lower right and the story will begin on the
current slide.
• Click on the Slide Show tab and choose either From Beginning or From Current Slide.
• Press F5 to start from beginning or press the Shift key + F5 to start from current slide.

Add an Audible Description to a Picture
Alt Text
For students who are blind or have low vision, placing an alt text tag on the picture will
allow a screen reader program such as “Jaws” to describe the picture to the student. If you
use PowerTalk to read your story it will read the text boxes first then any alt tag you have
placed on the picture.
1. Right click on the picture choose Format Picture.
2. Click on the Alt Text option.
3. Type a description in the window and click Close.

Add Sounds to Pictures
Sounds from the Gallery
1. Click on the Insert Tab and choose Clip Art.
2. A task pane will open on the right.
3. Make the search for audio files faster by; clicking on the down arrow by “All Media
file types” and unchecking everything except Audio .
4. In the Search line type the desired sound, example “laugh”.
5. Press Go or the Enter key
6. Click on the preferred sound to insert it
For our example: Scroll to find –“sinister laugh” for the Boasted slide
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Associate Sound to Picture
1. Select the Audio bar/Speaker icon
a. On the Playback tab choose “Hide During Show”.
2. Choose the Animations Tab
a. Click on the down triangle by Trigger and “On click of”.
b. Choose the picture.
It is not necessary to move the audio bar because it will be hidden when you run the show.
The student will have to click on the picture to hear it the sound.
For our example
Challenge-Horse race
Darted- search for Car then scroll to Indy car pass
Asleep-man snore
Plodding-elephant walk
Wins-claps cheers then scroll to small crowd cheers

Sounds from the Web
There are several websites that you can use to download some fee sounds and music.
• www.findsounds.com (remove the check by Aiff and AU)
• www.classictvhits.com (lots of advertisements)
• www.simplythebest.net/sounds
1. Locate your sound on the web; right click and choose Save target as
2. Save the sound in the same folder as your book.
Insert Sound into PowerPoint
1. Click on the Insert Tab and choose Audio
2. Click Audio from File. Locate the sound you downloaded.

Hyperlink
Hyperlink the Purpose questions to the first slide
For our example type the following in the Purpose slide
• Who are the main characters in the story?
• Where did the story take place?
• Who won the race?
• Why do you think they won the race?
1. Highlight all the questions.
2. Right click and choose Hyperlink Or click on the Insert Tab and choose Hyperlink.
3. Click on the “Place in the Document”. (On the right side of the window)
4. Choose the slide which you want to link to. For our example choose slide 3 “boasted”.
5. Click OK and Save the slide show.
• All the lines will be underlined to indicate they are linked.
• Whenever any of the questions is clicked, the story will always begin with slide 3.
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Other Hyperlink Ideas
1. Highlight a single question, right click and choose Hyperlink. From the “Place in the Document”
option, click on the exact page where the student will find the answer. Click OK.
2. Highlight a word or phrase, right click and choose Hyperlink. Click on the
“Existing File or Web page”. Type the web address in the Address box. Click
OK.

Pre-Reading
Before introducing any story you will always want to build background and introduce and practice new
vocabulary words. Below are some great ideas from Phyl Macomber for adapting the already created
PowerPoint presentation. http://www.aboutthepact.com

Vocabulary Presentation
Now that you have complete the book let’s create several activities using this story.
1. Open the “Hare and Tortoise Original”.
2. From the File tab choose Save as.
3. Title the new presentation, “Hare and the Tortoise Vocabulary”
4. Delete all of the words on each slide except for the vocabulary word being taught. (You may
want to center align the words). You may also want to delete the Purpose question slide.
5. Now follow the directions for recording a sound on each slide.
a. Click on the Insert Tab and choose the Audio Icon.
b. Choose Record an Audio.
c. Name the file and record the vocabulary word.
d. Move the audio bar onto the navigation pane.
e. This time choose “Automatically” AND leave “Hide during Show” UNCHECKED.
Draw attention to the speaker
a. Click on the Audio bar/Speaker icon, and choose the Format tab.
b. Choose on the double frame black from the picture style group to draw
attention to the speak button.
c. SAVE and close the presentation.
Now the vocabulary word will be read as the page opens and the student can listen again if the
need to by clicking on the icon of the speaker.

Vocabulary Cards
Ideas from Phyl Macomber include:
1. Flash Cardsa. Choose the File tab and choose print.
b. In the Slides group under Handout choose 4 slides horizontal.
c. If possible print on card stock and cut the slides apart.
d. Laminate or place in film slide protectors.
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2. Memory Cards
a. Follow the direction above but print 2 sets.
b. Student will turn all the cards over and try to find a match while saying the word aloud.
3. Bingo Game
a. Follow the print directions above except choose the 9 slides handout option.
b. If you do not have 9 vocabulary words you could always insert a blank slide.
c. In PowerPoint it is easy to shuffle the game board by clicking on each slide on the left
navigation pane or by selecting the Slide Sorter view on the bottom right corner and
dragging the slides to a new location.

Definition Presentation
1.
2.
3.
4.
5.

Open the “Hare and Tortoise Original” and from the File tab choose Save as.
Title the new presentation, “Hare and the Tortoise Definition”.
Delete the Purpose Slide.
Type the student friendly definition in the text box on each slide.
Record the definition for each word:
d. Click on the Insert Tab and choose the Audio Icon.
e. Choose Record an Audio.
f. Name the file and record the definitions.
g. Choose Automatically but leave “Hide during Show” UNCHECKED
h. Click on the Audio bar/Speaker icon, and choose the Format tab.
i. Click on the Double frame black from the picture style group
For our example
boasted- to brag or talk big
challenge- to dare someone to do something
darted –to move quickly in front
asleep- to take a nap
plodding- to walk slowly
wins- to be the first
SAVE and close the presentation

Definition Practice
1. Playing Cards and Bingo
a. Use the definition presentation and SAVE AS Definition Game board
b. Remove the vocabulary word and print
i. Choose the File tab and choose print
ii. In the Slides group under Handout choose 4 slides horizontal
iii. If possible print on card stock and cut the slides apart
iv. Laminate or place in film slide protectors
c. Use the previously vocabulary cards and definition and “play Go Fish”
d. Print as 9 Slides on a page and play Bingo
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Cloze Presentation
Open the “Hare and Tortoise Narrated” and from the File tab choose Save as.
Title the new presentation, “Hare and the Tortoise Cloze”.
Delete the Purpose Slide
Replace/Delete the vocabulary word:
a. Double click to highlight the vocabulary word.
b. Hold the shift and use the underscore option to designate a space for the word.
5. Create textboxes for choices:
a. Click on the Insert tab and choose the textbox option.
b. Draw a textbox large enough to hold a vocabulary word.
i. Change the font size to 44 or to match the sentence font size.
ii. Click on the center alignment button.
c. From the Drawing Tools Format Tab, choose the Shape Outline option.
i. Click on Weight, choose 1 point.
d. With the text box selected, hold the Ctrl key and press the D key 2 times to
duplicate the text box twice (total of 3 text boxes).
e. Select all 3 textboxes (click on the first box and hold the shift key to select the
other two. Release the shift key when all three boxes are selected.
f. Align- click on the Drawing Tools Format tab, choose Align either the top or bottom.
(See example below).
g. Spacing – click on the Drawing Tools Format tab, choose Align, drag
down to Distribute Horizontally (this helps to create even spaces between the
textboxes)
h. Copy and paste the text boxes to all of the other slides.
i. Hold the shift key down and click on each of the three boxes. Release the shift key
when all three boxes are selected.
ii. Once they are all selected choose the copy option on the Home tab (right click to
copy or Ctrl C).
iii. Select the next slide and choose the Paste option from the Home tab. (right click
paste or Ctrl V). Continue pasting until all the slides have the three textboxes.
iv. You may need to resize the picture and move the audio bar.
i. Click in each box and type the vocabulary word (see example below).
*The students will only be able to drag in the edit mode of PowerPoint. Once they completed the
activity they will be able to self-check by running the show and listening to the sentence being read.
For an additional paper/pencil task, print the slides and have the students either mark or cut out the
word.
1.
2.
3.
4.
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Cloze Self-Check Activity
Set up the Cloze activity to be self-checking by having them hear a “clap” when they click on the correct
answer.
1. Open the “Hare and the Tortoise Cloze” presentation.
2. On slide one, click on the Insert tab, and choose Clip Art.
3. In the search box, type “clap”.
4. Click to insert “Claps and Cheers” or any positive reinforcement sound of your choosing.
• As alternative to a sound you may want to record a message such as “great job” or
“You found it”.
5. Move the audio/speaker icon to the right. (off the slide is fine)
6. With the audio/speaker icon selected, click on the Audio Tools Playback tab and choose
“Hide During Show”.
7. With the audio/speaker icon selected, click on the Animation tab and choose Trigger and
then On Click of.
8. At the submenu select the text box that matches the correct answer. (The textboxes are
numbered in order left to right. (Your numbers may be different). In my example:The first
textbox in the list TextBox 8 = the textbox furthest left on the slide, TextBox 9=the textbox in
the middle, TextBox 10= the textbox furthest to the right.

When you preview this skill some of your students will quickly learn that when they hover over the
correct answer a small hand (link) will appear. In order to prevent giving them a hint you will have to
add an incorrect auditory cue. Remember to be sure that the incorrect cue is not “cooler” than the
correct cue. An option would be to search for a buzzer sound, “electrical short” from the clipart gallery
works well. Another suggestion would be for you to record a phrase such as “try again”, or “not that
one”.
Suggestions:
• It may be easier to record or find the positive auditory cue and then copy/paste and associate
the correct word in each slide. Then select the negative cue and then copy/paste and associate
to the wrong choices in each slide.
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•

You may also consider having the slide only read when the student clicks on the speaker instead
of automatically. Click on the Read speaker and from the Playback tab change the
“Automatically” option to “On click”.

Advanced users
Follow the directions below if you want to make the correct answer move to the blank spot when the
students click on the right choice.
1. On the Animations tab, click on the Animation Pane option to display the pane
on the right side of the screen. This will allow you to see the animations and
the sequence order of each animation on the slide.
2. Click on the correct answer.
3. From the Animations tab, click on the down arrow with the line above it in the animations
section to display more options.
4. Towards the bottom of the sub menu (you may have to scroll) click on the Custom
Path option.
5. Place your cursor in the middle of the correct answer and press the left mouse button, your
cursor will turn into a pencil as soon as you begin to draw the path. With the mouse button held
down, draw the path to place your answer in the sentence.
6. Double click to release the option.
7. Press the play button to preview the path. If the path is incorrect you may select the path and
delete it and start again OR click on the end of the path and readjust it by dragging the path to
the new location.
8. With the path selected click on the Trigger option in the Animation tab and
choose On Click of and select the correct text box. (You will notice that the
motion path is now directly below the sound option for the correct answer).
9. On the Animation pane (right side) click on the down arrow to the right of the
motion path and choose Start with Previous.
Now when you preview your slide you should hear the positive reinforcment and see the box move into
the sentence.
Remove the Box Outline
If you prefer to have no outline around the choice boxes, select the boxes by clicking on the first
box and then holding down the Shift key and clicking the two other boxes. Release the shift key
and you should see resizing handles around all three boxes.
From the Drawing Tools Format tab click on the down arrow by Shape Outline and choose No
Outline.
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Print and Read
Idea from Phyl Macomber
Once you have practice the vocabulary and the student has had a chance to listen to the story, print the
story so students can take it home for practice. Dr. Caroline Musselwhite stresses that students need to
read a story 4 to 5 times.
a. Open the File titled Original
b. Choose the File tab and choose print
c. In the Slides group under Handout choose 2 slides horizontal
d. If possible print on card stock
e. Laminate or place in film slide protectors

Print and Write
Idea from Phyl Macomber
Once the student has had a chance to practice the vocabulary, and read the story a few times then,
work on skills such as summarizing /retelling and sequencing.

Summarize and Retell
a.
b.
c.
d.

Open the File titled Original
Choose the File tab and choose print
In the Slides group under Handout choose 3 slides
Have the student retell/summarize and write on each slide in their own words

Sequence
Print out the original, cut the slides and have the student place them in the order they occurred.
a. Open the File titled Original
b. Choose the File tab and choose print
c. In the Slides group under Handout choose 4 slides horizontal
d. Have the student sequence and talk about the story

Switch Access
Students who are physically unable to turn pages in a book or cannot click a mouse can be independent
turning the pages of a PowerPoint book while using a switch and an interface. An example of switch
interface is the switch Hooper from RJ Cooper ($109.95) or Switch Interface from Don Johnston ($99)
Contact the schools occupational or physical therapist to help select the best switch and placement to
meet the student’s needs.

Sending the File
In order to send the entire folder through email:
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1. Right click on the folder and choose
Send to and then Compressed (zipped) folder. (You will see a folder with a zipper around it).
2. Open your email, and press the attach option (paperclip), browse for the folder with the zipper,
click on it and choose open.
3. In the “To” line, type the address of the person receieving the presentation.

Extract the File
Once you receive the zip file:
Right click and choose Save As.
Place the folder in the desire location
In order to open the zipped file:
Right click and choose Extract all
You may get a wizard window just. Just follow the wizard’s directions.

Problem Solving Sound
Sound Recorder Boost
1. Double click on the speaker in lower right corner of the task bar.
2. Click on the Options Menu and choose Properties.
3. Click on the Recording radio button and click OK.
4. Click on the Internal Mic from the list and click OK (this step may not be necessary in all
machines as it will already open to the Internal Mic screen
5. In the Internal Mic column, click on the Advanced button
6. Check the “1 Microphone Boost” box.

Built-in Sound Recorder
You may also use the built-in sound recorder for better quality. However this is an outside wave
file that does not embed in the presentation. Be sure to place all these files in the folder
containing your PowerPoint presentation.
1. Click on Start, drag up to Programs, over to Accessories,
2. In the Entertainment folder and choose Sound Recorder.
3. Click the red button to record
4. Save the file to the correct folder and name it so you can easily find it later.
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Strategies for Creating Talking Books for Struggling Readers
1. Include high frequency words and word families in your story
2. Build background and access prior knowledge. This can be done with pictures, videos and field
trips.
3. Pair new vocabulary with pictures
4. Reread each story 4-5 times
5. Pick ONE purpose for listening/reading each time
6. Make some of your books humorous. Remember children’s humor is different than adults
7. Create books that are that are predictable or have repeated lines, rhyme or can be sung to a
familiar tune or rap
8. Use a different color font for: new vocabulary, repeated lines, drawing attention to root words
9. Add music or sounds to enhance the story
10. Turn the volume off after the 3rd or 4th time and let the child try to read the story independently
Resource: Dr. Caroline Ramsey Musselwhite, www.aacintervention.com

Websites to Download PowerPoint’s
• Polk County FDLRS and ESE
•

http://www.polk-fl.net/staff/resources/ese/resourcespowerpoint.htm

•

Dr. Musselwhite
• http://tarheelreader.org/
• http://www.route66literacy.org/

•

Pete’s PowerPoint Station
• http://pppst.com/
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100 Most Frequently Used Words in Books for Beginning Readers
1. the

26. he

51. be

76. cat

2. a

27. out

52. now

77. them

3. and

28. that

53. when

78. tree

4. to

29. one

54. there

79. where

5. I

30. big

55. into

80. away

6. in

31. go

56. day

81. time

7. is

32. was

57. look

82. as

8. on

33. like

58. eat

83. water

9. you

34. what

59. make

84. home

10. it

35. not

60. his

85. made

11. of

36. do

61. here

86. long

12. said

37. then

62. your

87. has

13. can

38. this

63. an

88. help

14. for

39. no

64. back

89. good

15. my

40. too

65. mom

90. going

16. but

41. she

66. dog

91. by

17. all

42. went

67. very

92. how

18. we

43. see

68. did

93. house

19. are

44. will

69. her

94. dad

20. up

45. so

70. from

95. or

21. at

46. some

71. had

96. two

22. with

47. down

72. got

97. red

23. me

48. little

73. put

98. am

24. they

49. come

74. came

99. over

25. have

50. get

75. just

100. saw
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Dolch Frequency List
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Fry List
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