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Creating Talking PowerPoint books
In XP or 2003
Why create PowerPoint Books?
Using a tool such as PowerPoint to create digital books gives children a
fun and creative way to improve literacy skills. PowerPoint books can
be played back on the computer so that students who are unable to
physically turn pages can use an interface and switch to move to the
next slide. Students and teachers can create projects ranging from Big
Books to research presentations in a new and exciting format. This is
a great way to provide auditory and visual information. Save them to a
flash drive, CD or email them home so that students can share their
creation with their family.

Organize your Books
Create folders for each book in your computer to organize and store
media such pictures and sounds.
Create a Folder
1. Right click on the Desktop or inside the My
Documents Folders
2. From the menu choose New and then Folder
3. Don’t click, just start typing the name of the book so
that “New Folder” is replaced by the title
*If you accidentally mistype the name of the folder or
accept the title “New Folder” you can change it by;
*Right clicking on the folder and choosing Rename
*While the name is highlighted retype the desired folder name

Start PowerPoint
1. Click on the Start button
2. Click Programs
3. Choose PowerPoint

Adding Slides
When PowerPoint opens it starts with the Title Slide. To add a second
slide, choose ONE of the three options below:
 The New Slide button on the Format toolbar OR
 Drag down the Insert Menu to New Slide, OR
 Hold down the Control key and press the M key
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Slide Layout
By default in XP or 2003 every new slide added is a title and text slide.
You may change a layout by clicking on another slide in the “Slide
Layout” task pane on the right.
In order to type you will need to choose a layout with a text box or
create a text box of your own by using the text box feature in the
Drawing toolbar. Below are a few easy layouts.
& You may choose the Title Only slide (EASIEST)
& Keep the Title and Text slide and delete the title box and then
resize the text box
& Choose the Title, Text, and Content Slide that gives you a
place holder to add things such as clip art, pictures, charts and
media clips
Reposition the Text box
If you choose the “Title Only slide” you may want to reposition the text
box. Click on the text box to select it. Reposition it by clicking the edge
of the box (stay away from the circles) and drag it to the new location.
Resize the text box (if necessary) by clicking on a corner circle and
dragging towards or away from the center until you achieve the
desired size.
 You may want to reposition the text box cursor to left
alignment BEFORE you duplicate the slide
Resize circles

Reposition

Duplicate Text Box (optional)
If you want to use text boxes for the navigation bar and for the story
text then just duplicate the title box.
1. Click on the text box to select it. Be sure the perimeter has
circles (like the picture above) instead of slashes. If not click on
the box again to get circles.
2. Drag down the Edit menu to Duplicate or press the Control
key + D
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3. Drag the duplicated text box to the desired location for the
navigation bar
4. Fill the navigation bar with a color right away (if not it will
disappear when you deselect or click away from it)
 Click on the Paint can or bucket on the Drawing toolbar
and choose the desired color
*To View the Drawing Toolbar, drag down the View
menu to Toolbars and choose Drawing. It should
dock at the bottom of the screen.

Automatic Layout
Before adding clipart you may consider turning off
the “Automatic layout” feature. By default
PowerPoint will automatically resize your textbox
and pictures as items are inserted into the slide.
You can turn this feature on/off by:
1. Dragging down the Tools menu, click the
AutoCorrect Options.
2. Click the AutoFormat As You Type Tab.
3. Under the “Apply as you work” section, uncheck or clear the
Automatic layout for inserted objects.
(Turning this feature on/off affects not only the current show but all future presentations).

Create Page Turners

It is important that the navigation and speak button be consistent.
On the title slide you will only need a button that allows the student to
go to the next page.
Create a “Forward or Next” Action Button
1. Click on Slide number one (Title slide).
2. Drag down the Slide Show menu to Action Buttons.
3. Click on the Arrow pointing to the right called “Action Button:
Forward or Next”
&

The buttons look grayed out but they really work!
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4. Position your crosshair cursor on the lower right side of the
slide. Hold and drag the cursor until you have created a
“Forward” arrow the desired size. You can resize the arrow
by clicking and dragging one of the corner resizing circles.
Dragging towards the center will make the button smaller
and dragging away from the center will make it larger.
5. An “Action Settings Window will appear stating it will
“Hyperlink to: Next slide”
6. Click OK
7. To test the button, run the slide show by pressing the F5function key and clicking on the arrow. Press the “Esc” key to
return to the normal slides.
On slide 2 you will create another “forward” arrow just like you did on
the title slide and you will add a “backward” button on the left side.
& TIP: You can copy the button from the first slide and paste it
to slide 2.
o Click on the forward button (slide 1) to select it and then
drag down the Edit menu to Copy OR right click to copy.
o Go to the slide 2 and drag down the Edit menu to Paste or
right click to Paste. (Be sure the Text box is not
selected)
Create a “Back or Previous” Action Button
1. On Slide 2, drag down the Slide Show menu to Action
Buttons
2. Click on the Arrow pointing to the left called “Action
Button: Back or Previous”
&

The buttons look grayed out but they really work!

3. (TIP) If you want your “Previous” button to be the same
size as the “Forward” button: Before you begin to drag
(create the new button), place the crosshair on the top left
corner of the “forward” button you just created. Drag over
the “forward” button until the “previous” button appears to
be the same size.
4. An “Action Settings Window will appear stating it will
“Hyperlink to: Previous slide”
5. Click OK
6. To keep the button tops aligned, use the left arrow key on the
keyboard to move the “previous button” to the desired location.
7. To test the button, run the slide show by pressing the F5function key and clicking on the arrow. Press the “Esc” key to
return to the normal slides.
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Replace the Speaker symbol
(Optional)
Insert a picture from the Picture Gallery that will represent the read
button. Some ideas could be a mouth, or a person reading. Be sure
that this button remains consistent and in the same location
throughout the presentation. *The story will not be read until the read
symbol is selected UNLESS you follow the directions below for Read
Text Automatically.
1. Dragging down the Insert menu to Picture and
then choose Clip Art. (Alternative: Red Headed man
on the Drawing toolbar)
2. An “Insert Clip Art’ task pane will appear on the right
hand side. In the Search box, type the name of the
graphic that will represent “Speak”.
3. Press the Enter button or click on “Search”
4. Click on the desired image to insert it into the slide.
5. Click in the center of the picture and drag it to the
desired location.

Navigation
There are a few ways to navigate through the book. The most common
is to press the Enter Key, right arrow, down arrow or click the mouse
to go forward. You can press the up or left arrows on the keyboard to
go back.
Since you have created navigation arrows you can click on them to
move through the book. Follow the directions below “Use turn page
buttons ONLY”, if you want the students to use these page turners as
their only means to navigate.
& Do NOT do this for students who will access the book with a switch.
Use Turn Page Buttons ONLY
If you want the slides to only advance with the use of the
action arrow buttons you created set the show to be
browsed as Kiosk. Otherwise PowerPoint will advance the
slide with the click of a mouse.
1 Drag down the Slide Show menu to Set up the Show
2 Click on the Browsed at Kiosk(full screen), click OK

Duplicate your pages
Duplicate the slide with the 2 navigation buttons until you have the
number of pages you need for your book. This will save time and
reproduce consistent pages.
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1. Click on the slide in the left task pane that will be duplicated.
2. Drag down the Edit menu to Duplicate (alternative; Highlight
the slide on the left task pane and press the Control key + the
letter D).
3. Repeat this until you have the desired number of pages.

Page Transition
A slide transition allows you to choose the way one slide looks as it
changes to the next slide. Consider choosing a transition that gives the
appearance of a page turning such as: Cover Left, Push Left, Uncover
Left and Wipe Left
1. Drag down the Slide Show menu to Slide Transition.
2. On the Slide Transition task pane, click on one of the options
in the menu to preview before you choose a transition.
3. If you want to slow down the transition, click on the down
triangle next to the “Speed” box and choose the medium or slow
speed.
4. Once you have selected the transition, choose “Apply to all
Slides”.

Save As a Template

General

Once you have created the basic structure for your book
save the presentation as a template so that it can be used
over again.
1. Drag down the File menu to Save As.
2. Click on the down arrow next to “Save as type”
and choose Design Template.
3. By default this will place your template in the Office
template folder. It may be a good idea to place it in a
different location such as the “My Documents” Folder
or “Desktop”.
a. Click on the down arrow next to the Save In box.
b. At the drop down menu, click on the desired
location.
4. Title your template and click Save.
5. Close the template FIRST before attempting to type in it.
Reopen the template by doubling clicking on the icon.
*Notice that the template has a top yellow binding instead of a turned
upper right corner

Adding Speech
Type the story in the text box
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Template

& TIP: The Verdana Font is reported to be the most easily read
font
There are two ways to make these books talk:
1. Using PowerTalk
2. Recording Speech
& You will use only one of the two methods listed above. If you try
and do both it will sound like an echo.
PowerTalk
http://fullmeasure.co.uk/powertalk/
PowerTalk is a free program that automatically speaks any
textbox or picture running in Microsoft PowerPoint for Windows.
1. Download PowerTalk, from the web site above.
2. To start the PowerPoint using PowerTalk, right click a
closed saved PowerPoint presentation and choose
"Narrate with PowerTalk”.
& PowerTalk uses the speech engine that comes with
your Windows machine. Most common are Microsoft
Sam and Mary. These are synthesized voices and can
sometimes be difficult to understand. There are more
natural sounding voices available on the Internet for a
small fee. An example would be AT& T voices.
3. The presentation will open and all your text boxes and pictures
with web descriptions will automatically speak.
Recorded Speech
Recorded speech adds the appropriate prosody that is needed to bring
a book to life. The difficulty is that these sound files will increase the
size of your PowerPoint file. When using recorded (digitized speech):
& TIP: Use a student reader to narrate the story. It will
model good speech and kids may find it more appealing. It
may also motivate a non reader to practice reading.
& TIP: It is important that you adjust the settings in
PowerPoint BEFORE you add sounds so that the sound is
stored within the presentation.
Change Settings
*This is VERY important because if your sound file is very
large it will only link to the PowerPoint file and this can
cause problems when transferring talking books to other
computers.
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1. Drag down the Tools Menu to Options
2. Click on the General Tab
3. Change the setting in the “Link sounds with file greater than”
box to 50000
& TIP: Before beginning assess whether you a have a built in
microphone or ensure your microphone is plugged in.
Some computers require that the microphone be plugged
in before the computer is started.
Record Sound
1. Drag down the Insert Menu to Movies and Sounds and select
Record Sound
*BEFORE you begin to record, change the name of the Record
Sound file to the page number so you easily associate it. Example
Page 2 or Title Page. (This is necessary ONLY if you plan to
designate a different icon other than the speaker
as the read text button or if you want the text to
be read automatically.)
2. Click the Red “Record” button to record the
text.
Playback
Record
3. Press the rectangle button to stop the
Stop
recording. (The blue arrow plays back your
recording).
4. Click OK.
5. A small speaker will appear. Double click the speaker to hear the
recording.
6. Click on the speaker and drag it to the desired location.
7. Repeat the above steps for all your pages.
Associate the Sound with the Symbol
& Click the existing speaker symbol to select it and press DELETE.
Don’t worry! Remember the sound has been saved.
1. Right click on the Read symbol (or any icon that will
be read).
2. Choose Action Setting.
3. Click on Play Sound.
4. From the drop down menu below select the
corresponding sound.
5. Click Ok.
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6. The student would then have to click each item to hear it read.
Read Text Automatically
Setting text to be read automatically will allow the text to start reading
as soon as the slide comes in. This feature is important to use for
students who will access the book with a switch.
1. Drag down the Slide Show menu to Slide Transition.
2. In the Transition window click the down arrow next to the
Sound box and scroll to find the corresponding sound file.

Create the Background
If you are going to use a lot of pictures keep your backgrounds simple.
You may choose to add background color OR use a Design Template.
Background Color
1. Drag down the Format Menu to Background.
2. Click on the down triangle right below the “Background Fill”
picture.
3. You may chose from a variety of colors by clicking on “More
Colors” or choosing from one of the four tabs in “Fill Effects”.
4. Click Apply to All (Consistency is the key since we will be
adding more words and pictures for our story).
& Use light fonts with dark backgrounds or dark fonts with
light backgrounds.
Design Template
(Optional)
PowerPoint contains many design templates. However, when using
designs within a book use a very simple design so the book
doesn’t look cluttered.
1. Drag down the Format menu to Slide Design or choose
Design, from the Format Toolbar .
2. A “Slide Design” task pane will open on the right hand side.
Click on the desired template. A sub menu will appear. You
may choose to apply the design to all slides or just the
selected slide.
& Once you pick a design you can change the color by
clicking on the Color Scheme option in the
Slide design task pane and choosing your
preference.
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Free or Low Cost PowerPoint Templates
Do a Google Search for Free PowerPoint Templates and you will
find plenty of options. Below are some examples for teacher
resources.
http://www.brainybetty.com/K_to_12_powerpoint_templates.h
tm
http://www.vickiblackwell.com/ppttemplates.html
http://www.cobbk12.org/sites/literacy/fetc/ppt/ppt_index.htm
http://www.amphi.com/~pgreenle/classpowerpoint.html
http://www.inzones.com/powerpoint/teachers.htm?maincategory=edu
cational&type=PowerPoint

Clipart
Add Clip art from the Office Gallery
Select clipart by;
Dragging down the Insert menu to Picture and then choose Clip Art.
Alternative
Click on the Red headed man icon located on the Drawing tool
bar (bottom of screen).
 If the Drawing tool bar is not available
o Drag down the View menu to Toolbars
o Click on Drawing
o It should dock itself on the bottom of the screen.
(If it does not, click on the title bar (top of the
window) and drag it down to the desired location. It
will release when it is at the correct place on the
screen).
*The Insert clipart task pane will open on the right side of the screen
1. Type the name of the desired picture in the “Search for” text box.
2. Click on Search or press the Enter key.
3. Click on the desired picture to insert it into the slide.
4. To move the picture, click in the center of the picture and drag it to
the desired location.
Clips Online
If you would like to find additional clipart you can go to the Microsoft
website and download pictures directly into your clip
art gallery. You must be connected to the Internet.
1. Drag down the Insert Menu to Picture and
then over to Clip Art.
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2. The “Insert Clip Art” Task Pane will open. Click on the Clips
Online hyperlink located in the lower right hand side.
3. The Microsoft online window will open. Type the name of the
picture in the Search box and click “Go” or press Enter.
4. A library of pictures will open. Check the small box below
the desired picture you would like to download.
5. Once you have selected all the desired pictures click on the
“Download” command on the left or the top side of the
window.
6. Follow the download directions.
7. The pictures will be automatically placed in your clip art gallery.
8. You may now close the Internet and any other window except
PowerPoint that may have opened.
*To locate the picture you just downloaded. Open the “Clip Art Gallery”
and type the exact name you used to search the Internet in the
“Search for” box of the Clip Art gallery. Click on the picture to insert
it into your document.
Free
1.
2.
3.
4.
5.
6.
7.
8.

Clip Art
www.picsearch.com
www.animationlibrary.com
www.animationfactory.com
http://school.discovery.com/clipart
http://www.dorlingkindersley-uk.co.uk/static/cs/uk/11/clipart/
http://school.discovery.com/clipart
http://etc.usf.edu/clipart
www.slatersoftware.com (click on Literacy Support on the right
hand side and in the search line type the desired name).

Insert Pictures from the Internet
In order to insert your picture from the Internet to your slide:
1. Open the website and find a picture.
2. Right click on the Picture from the Internet and choose Copy.
3. Return to the PowerPoint, (by choosing it from the taskbar on
the bottom of the screen). Choose the desired slide, and right
click to Paste.
OR
1. Right click on the picture and choose Save Picture As
2. Locate the folder where the media and presentation will be kept
3. Title and press the save button
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Scan or digital Pictures
There are two ways to handle this process.
1. Scan or take your pictures and place them in
the same folder as your PowerPoint.
OR
2. Drag down the Insert menu to Picture.
a. At the submenu select “From Scanner
or Camera.
b. A pop-up window will appear giving you
the scanner or camera options.
c. Choose your scanner and click OK.
d. Click the scan button and the picture will be scanned into
the slide.
& TIP: There is a resolution setting you may want to
change. Scanner default is often 300dpi. Change it to
75dpi which is all the computer needs. This will keep
your file size smaller.
Resize the Picture
Click on the resize handle in one of the corners, and pull diagonally
away from the center to make the picture larger. Drag towards the
center to make the picture smaller.
Move the Picture
Click and hold in the center of the picture and drag it to the new
location.
Picture Order
If the picture covers your words
1. Click on the Draw button on the Drawing toolbar.
2. Choose “Order”.
3. Click on “Send to Back”.

Add Speech to Pictures
PowerTalk
If the student is blind or the picture is difficult for a student to
understand, add text that can be read by the computer to clarify the
meaning.
1. Right click on the picture.
2. Choose Format Picture.
3. Click on the Web tab.
4. In the “Alternative Text” box type a description of the
picture…”This is a picture of a bear eating honey”.
lourdes.day@polk-fl.net
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5. Click OK.
When you start with “Narrate with PowerTalk” the picture narration will
be spoken. Typically the text boxes are read first, then the pictures.

Record Sound with Picture

Read Automatically
If you are using the speech capabilities within PowerPoint it will only
read one text box OR one picture automatically on a slide.
1. Follow the directions above to “Record a Sound”.
2. If you want it to speak everything including the picture
description automatically: Record the text and picture
description in one recording session.
3. Follow the directions for “Read Text Automatically”.

Click and Read
If you want the student to click each item in order to hear:
1. Follow the directions for “Record a sound” for each item.
2. Then use the “Associate the Sound with the Symbol”
directions. Remember to click each item before you associate it
to the recording.

Add Sounds to Picture
Internet
There are several websites that you can download some free sounds
and music.
www.findsounds.com
www.classictvhits.com (Lots of advertisements/)
www.simplythebest.net/sounds
Locate and Save the Sound from the Web
1. Locate your sound on the web
2. Right click and choose Save Target As
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3. Locate the folder containing your slide show media and
click Save
Associate the Sound to the Picture
1. Right click on the Picture
2. Choose Action Settings
3. Check Play Sound
4. Click on the down triangle below “Play Sound” and scroll
to Other Sounds(bottom of the list)
5. Locate your sound and double click
6. Click OK

Hyperlink
A Hyperlink allows students to click on pictures or text and connect to
the internet, another slide, another presentation or document.
1. Highlight text or click on the picture to select it
on the standard toolbar.
2. Click on the Hyperlink icon
3. Choose
a. Existing File (Browse to find the preferred file), Web
Page (type the internet address in the box)
b. Place in This document
c. Create New Document
d. Email address

 Alternative: Right click on the picture or
highlighted text and choose Hyperlink
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Switch Access
Students who are physically unable to turn pages in a book or can not
click the mouse can be independent while using PowerPoint books.
These students will need a switch interface such as the Switch Hopper
Interface from RJ Cooper, $109.95 or
Switch Hopper
Switch Interface Pro 5.0-Don Johnston, $99.00. Both are available
form www.exceptionalcomputing.com
The interface is connected to the USB port in the computer and then
a switch is plugged into one of the interface ports. The switch acts as
the mouse click.
Interface Pro 5.0
The occupational or physical therapist should be consulted for
the type of switch and switch placement necessary to meet the
individual needs of the student.
 For students who use a switch:
 Be sure to have the text read automatically as the slide
transitions in. The directions are in the section titled “Read Text
Automatically”. This is so that the student does not have to
click on the speak button to hear it.
 Do NOT have the presentation done in Kiosk mode.
 If you want the story to start over:
o Drag down the Slide Show Menu to Set Up Show.
o Click on “Loop continuously until Esc”.
o Click OK.
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 Strategies for Creating Talking Books for Struggling Readers
1. Include high frequency words and word families in your story
2. Build background and access prior knowledge. This can be done with pictures,
videos (www.unitedstreaming.com ) and field trips.
3. Pair new vocabulary with pictures
4. Reread each story 4-5 times
5. Pick ONE purpose for listening/reading each time
6. Make some of your books humorous. Remember children’s humor is different
that adults
7. Create books that are that are predictable or have repeated lines, rhyme or can be
sung to a familiar tune or rap
8. Use a different color font for: new vocabulary, repeated lines, drawing attention to
root words
9. Add music or sounds to enhance the story
10. Turn the volume off after the 3rd or 4th time and let the child try to read the story
independently

Resource: Dr. Caroline Ramsey Musselwhite, www.aacintervention.com
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100 Most Frequently Used Words in Books for Beginning Readers
1. the

26. he

51. be

76. cat

2. a

27. out

52. now

77. them

3. and

28. that

53. when

78. tree

4. to

29. one

54. there

79. where

5. I

30. big

55. into

80. away

6. in

31. go

56. day

81. time

7. is

32. was

57. look

82. as

8. on

33. like

58. eat

83. water

9. you

34. what

59. make

84. home

10. it

35. not

60. his

85. made

11. of

36. do

61. here

86. long

12. said

37. then

62. your

87. has

13. can

38. this

63. an

88. help

14. for

39. no

64. back

89. good

15. my

40. too

65. mom

90. going

16. but

41. she

66. dog

91. by

17. all

42. went

67. very

92. how

18. we

43. see

68. did

93. house

19. are

44. will

69. her

94. dad

20. up

45. so

70. from

95. or

21. at

46. some

71. had

96. two

22. with

47. down

72. got

97. red

23. me

48. little

73. put

98. am

24. they

49. come

74. came

99. over

25. have

50. get

75. just

100. saw
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